На главную Наши проекты:
Журнал   ·   Discuz!ML   ·   Wiki   ·   DRKB   ·   Помощь проекту
ПРАВИЛА FAQ Помощь Участники Календарь Избранное RSS
msm.ru
! Правила трёх "С"
Пожалуйста,
1. Соблюдайте правила Форума.
2. Слушайте советы Модераторов.
(например, http://forum.sources.ru/index.php?act=ST&f=7&t=80382 )
3. Сверяйтесь с учебником по Великому и Могучему
  
> что-то не компилируется... :(
    Установил Ubuntu на Android , не хватает драйвера.

    Пытался компилировать , получается ошибка:
    ExpandedWrap disabled
      make -C /lib/modules/3.18.91-16526088/build  M=/home/CH340
      make[1]: *** /lib/modules/3.18.91-16526088/build: No such file or directory.  Stop.
      Makefile:5: recipe for target 'default' failed
      make: *** [default] Error 2

    Но если посмотреть: ls в /lib/modules, то там 4.15.0-20-generic, а не 3.18.91.
    Почему? И как исправить?
    0 пользователей читают эту тему (0 гостей и 0 скрытых пользователей)
    0 пользователей:


    Рейтинг@Mail.ru
    [ Script execution time: 0,0344 ]   [ 15 queries used ]   [ Generated: 8.02.23, 23:26 GMT ]