На главную Наши проекты:
Журнал   ·   Discuz!ML   ·   Wiki   ·   DRKB   ·   Помощь проекту
ПРАВИЛА FAQ Помощь Участники Календарь Избранное RSS
msm.ru
! Правила раздела Hardware:
1. Если вы не уверены в правильности ответа, напишите об этом, или не отвечайте вообще, не давайте дезинформацию!
2. Не забывайте указывать полное наименование, модель, изготовителя и краткие характеристики оборудования.
3. Аргументируйте свое мнение - приводите развернутое высказывание или источник информации.
4. Прежде чем задать вопрос посмотрите, нет ли ответа на него на перечисленных ниже ресурсах:
FAQ
Полезные ссылки
www.ixbt.com
www.overclockers.ru
www.fcenter.ru
www.3dnews.ru
www.thg.ru
www.nvworld.ru
www.radeon2.ru

Здесь вы можете выразить мнение о модераторе этого раздела, ^D^ima.
Модераторы: DimA3
  
> Синий зуб на Интел. :) , Не поставить драйверы.
    Починял приятельский ноут(диск накрылся)заменил на ссд, поставил почти родной образ, перешел на Вин10(сохранилась активация) - не включается блютуф . Точнее , после долгих "танцев с бубном" подключить блютуфную мышь удается, но не надолго. После перезагрузки блютуф снова не включается. Вин10 , есть родные драйверы с Вин8. Пытался инсталировать, отключал (как мог) Защитника (чтоб ему) и с правами админ запускал. В процессе установки ругается, что прав не хватает. В результате появляется один драйвер от Интела и перечеслитель с нумератором от микрософта.
    И мышь не ловится. А Вин утверждает , что стоят самые лучшие драйверы. :(
      Цитата
      В результате появляется один драйвер от Интела и перечеслитель с нумератором от микрософта.

      Драйвер не установился.

      Чего, у производителя нет драйвера для 10?
      Модель ноутбука? id модуля?
        Цитата Prince @
        Драйвер не установился.


        Lenovo g500s
        У производителя для 10 нет.
        Возможно установился, т.к. подключить удается, но после перезагрузки. Ее нет.
        Может в "Службах" что-то надо подправить?
          За глаза трудно судить, но не, не установился.
          Как вариант:
          1. отключить встроенный модуль в биос или в виндовс, заменить wi-fi модуль на wi-fi+bt из списка совместимых(и сразу пошерстить интернет на предмет поддержки 10);
          2. использовать usb модуль. Последний вариант самый простой и функциональный, имхо.

          А, там похоже и так совмещенный модуль от интел. Надо почитать.

          Добавлено
          Цитата
          WLAN, Intel 135 1x1BGN+BT Intel 135 1x1BGN+BT PCIE HMC WLAN (G400/G410/G500/G510)
          WLAN, WiFi 1x1 BGN Cbt BCM94313HMG 1x1BGN HMC WLAN
          WLAN, WiFi 1x1 BGN Liteon HB125 1x1BGN HMC WLAN
          WLAN, WiFi 1x1 BGN+BT4.0 Cbt BCM943142HM 1x1BGN+BT4.0 HMC WLAN
          WLAN, WiFi 1x1 BGN+BT4.0 Liteon WB225 1x1BGN+BT4.0 HMC WLAN

          список совместимых модулей. Видимо стоит первый в списке?

          Добавлено
          INTEL Centrino Wireless-N 135?
          Если да, то под него и искать драйвер.
          Сообщение отредактировано: Prince -
            Intel 135-n win10
            ?
            Не знаю, он это или нет.
            Интел поддержку прекратила, драйвера спрятала. Если с этим модулем никак, можно воткнуть bcm943142hm.
            Или usb и забыть.
              Цитата Prince @
              Intel 135-n win10

              Он еще более древний. (относительно свежая только вай-файная составляющая).
              Пробовал вай-фай модуль из другого ноута этой же модели , с тем же успехом :(
              Восстановил с образа , мышь иногда подключается , но все время (после засыпания???) исчезает из списка сопряженных и драйвера блютуфа (мыши)
              Возможно это не драйвер виноват, а какой-нибудь "защитник вин." или типа того. Если бы в Вин запретить это удаление.
                Цитата
                Пробовал вай-фай модуль из другого ноута этой же модели

                а модуль-то какой?
                Сообщение отредактировано: Prince -
                  Цитата Prince @
                  модуль-то какой?

                  Такой же. Внешне. Отличается PID-ом.
                  На своем буке работает на ура.
                  У меня еще мысль возникла:
                  Работающий с блютуфом бук прошел эволюцию из Вин8->8.1->10
                  А не работающий проскочил этап 8.1.
                  Может это причина?
                    Ну попробуй воткнуть первый модуль в другой ноутбук. Если он там заработает, значит что-то с виндой или драйвер на неё не ставится.
                    Если в том ноутбуке, откуда вытащил второй аналогичный модуль, первый заработает, значит нужно как-то перенести драйвер на твой ноутбук.
                      Цитата Prince @
                      попробуй воткнуть первый модуль

                      Не, есть печальный опыт по отрыванию ВЧ разъема в смартфоне.
                      Лучше клонирую диск с работающего. Только есть опасения, что активация вин не подхватится.
                        Резервную копию драйверов сделай на том буке, где все работает. А на своем буке установи драйвера bt вручную.
                          Цитата Prince @
                          где все работает

                          Естественно. Все заработало. Драйверы не переустанавливал . Правда, старая мышь с работающего "повесилась" в блютуфах. :) и не удаляется.
                          Надо было удалить ее до создания образа.
                            Ничего я не понял, но главное, что работает. :D
                            Сообщение отредактировано: Prince -
                              Цитата Prince @
                              Ничего я не понял

                              Ну что тут не понять. :) Блютуфные уст-ва с клонированного компа, остались в списке сопряженных -"мертвыми душами" и просто так не удаляются.
                              Интересно, где хранится этот список?
                              Сообщение отредактировано: Alexei -
                                Может проще удалить устройство, драйвера-то уже есть в системе, они установится заново, с чистого листа. :scratch:
                                Сообщение отредактировано: Prince -
                                  Цитата Prince @
                                  Может проще удалить устройство

                                  Так в том то и проблема- не удаляется. А новое само собой заново. Не смертельно, конечно . Но "мусора" много.
                                    Я имел в виду, удалить bt устройство в диспетчере.
                                      Цитата Prince @
                                      удалить bt устройство в диспетчере.

                                      А там их , как раз -нет.
                                      Причем , от туда и подключенная мышь иногда исчезает. Может этот список "мертвых душ" дурно влияет.
                                      Но , теперь , добавляется мгновенно.:)
                                        Цитата Alexei @
                                        Цитата Prince @
                                        удалить bt устройство в диспетчере.

                                        А там их , как раз -нет.
                                        Причем , от туда и подключенная мышь иногда исчезает. Может этот список "мертвых душ" дурно влияет.
                                        Но , теперь , добавляется мгновенно.:)

                                        Я говорил о bt модуле.
                                        0 пользователей читают эту тему (0 гостей и 0 скрытых пользователей)
                                        0 пользователей:


                                        Рейтинг@Mail.ru
                                        [ Script execution time: 0,0447 ]   [ 15 queries used ]   [ Generated: 29.01.23, 02:30 GMT ]