На главную
ПРАВИЛА FAQ Помощь Участники Календарь Избранное DigiMania RSS
msm.ru
Модераторы: Sunny
  
> Ваше соединение не защищено
    Windows 7-64
    Сегодня переустановил Файрфокс 52. Предыдущий почему то заглючил, перестал вообще показывать страницу и потому пришлось переустанавливать.
    Но теперь новая версия - вроде работает нормально, на сайты по ссылкам захожу без проблем, да вот засада.
    Захожу на на некий форум, сайт с префиксом HTTP, незащищенное соединение,типа http://forum.sources.ru, все ок, навигация и прочая.
    Начинаю писать ответ, давлю кнопку отослать - и все... Файрфокс не может соединить с этим сайтом - и пишет мне https://forum.sources.ru
    Поэтому на многих форумах я потерял возможность отвечать...блин.
    В сети вроде что то пишут по этому поводу - но никакой конкретики.
    =================================================================
    Ну так вот, блин.
    Написал я это как всегда на страницах форума и попытался отослать, и эта тварь лесная скотина мне отказала: :wall: :wall: >:( >:(
    Цитата
    Ваше соединение не защищено
    Владелец forum.sources.ru неправильно настроил свой веб-сайт. Чтобы защитить вашу информацию от кражи, Firefox не соединился с этим веб-сайтом.
    Подробнее…
    Отправка сообщений о подобных ошибках поможет Mozilla обнаружить и заблокировать вредоносные сайты

    Блин, оно еще и свистит, что purpe неправильно настроил свой веб сайт...Пишу теперь в IE, у мелкомягких все работает...
    GOD IS GOOD! IN ALL THE TIME!
      Полный абзац...
      В общем теперь мазила позволяет заходить на 80-й порт, но отвечать она насильно заставляет по 443 порту, в результате переход к HTTPS и URL изменяется.
      В результате я попадаю на https://forum.sources.ru/index.php?
      И узнаю, что
      Это тестовый форум!
      Настоящий находится по адресу: http://forum.sources.ru/

      Более того, когда я перехожу к подтверждению сертификата, меня отсылают
      на https://devel.sources.ru/
      Блин, и нигде в сети нет абсолютно ничего, как заставить мазилу не переходить на 443 порт!!!
      Бредятину сочинили мазилы, мать иху тать... >:( >:(
      Отвечать на нашем форуме с помощью мазилы я уже не могу.
      Да и на других...
      Надо искать другой браузер, хотя лиса мне и нравилась по многим параметрам..и внешнему удобному виду...
      Жаль...какой посоветуете, коллеги?
      GOD IS GOOD! IN ALL THE TIME!
        Мне опера нравится.
        無駄に 5 分
          Я тоже когда то ее пробовал...
          Надо посмотреть новую
          GOD IS GOOD! IN ALL THE TIME!
            Цитата Oleg2004 @
            Захожу на на некий форум, сайт с префиксом HTTP, незащищенное соединение,типа http://forum.sources.ru, все ок, навигация и прочая.
            Начинаю писать ответ, давлю кнопку отослать - и все...

            У меня тоже показывает сообщение при вводе логина и пароля.
            Эта постоянная вывеска с сообщением раздражает и не помогает вводить данные.
            Но отослать сообщение можно - вот как сейчас.
            ---
            У фирефокса есть ещё опция - "запомнить логин и пароль для данного сайта".
            После этого имеется возможность не вводить пароль каждый раз, а щёлкнуть по пункту меню при входе на сайт.
            Сообщение отредактировано: ЫукпШ -
            Подпись была выключена в связи с наложенным заземлением.
              Цитата ЫукпШ @
              У фирефокса есть ещё опция - "запомнить логин и пароль для данного сайта".
              После этого имеется возможность не вводить пароль каждый раз, а щёлкнуть по пункту меню при входе на сайт.

              Не, речь не идет о ВХОДЕ на сайт. Ну те же сорцы
              На сайт я попадаю, FF все пароли и логины помнит, все ОК.
              Но вот начинаю ОТВЕЧАТЬ в теме - и все, приплыли, ответить не могу.
              Выскакивает перескок на 443 порт.
              У меня это началось с версии 52.0
              GOD IS GOOD! IN ALL THE TIME!
                Цитата Oleg2004 @
                Но вот начинаю ОТВЕЧАТЬ в теме - и все, приплыли, ответить не могу.

                Пробую... WIN64HOME, FireFox 52.0 x86..
                Получилось !
                Сообщение отредактировано: ЫукпШ -
                Подпись была выключена в связи с наложенным заземлением.
                  А у меня 52 версия - не пропускает. Переходит на 443 порт и все тут...
                  GOD IS GOOD! IN ALL THE TIME!
                    Цитата Oleg2004 @
                    А у меня 52 версия - не пропускает. Переходит на 443 порт и все тут...

                    Не знаю что сказать.
                    "Это что-то у него внутри." ©
                    ---
                    Вопросы:
                    1. Приложение - х64 ? А если поставить x86 ?
                    2. А если снести и заново переустановить ?
                    3. Установить "с нуля" в другом профиле ?
                    Сообщение отредактировано: ЫукпШ -
                    Подпись была выключена в связи с наложенным заземлением.
                      ЫукпШ
                      Можно было бы экспериментировать, если бы на это было время - и желание :D И так пришлось кучу всего восстанавливать :wall:
                      Я уже писал - эта проблема возникает на многих компах и на многих ОС, и потому в сети об этом пишут, в открытую матеря разрабов.
                      Как только я откатился на более старую версию - это безобразие прекратилось. ЧТД.
                      Сообщение отредактировано: Oleg2004 -
                      GOD IS GOOD! IN ALL THE TIME!
                      1 пользователей читают эту тему (1 гостей и 0 скрытых пользователей)
                      0 пользователей:


                      [ Script Execution time: 0,0950 ]   [ 14 queries used ]   [ Generated: 25.05.17, 21:59 GMT ]